iOS 最新版本客户端运行脚本提示 so 版本过低的解决方法

公告 5个月前 (07-19) 2173

专业版 v3.0.5 、标准版 v3.0.4 及其以上版本需要使用 v1.4.1 及其以上版本的 ts.so,否则会提示 so 版本过低。
1、请在客户端的「更多」->「文件管理」->「插件」中查看 ts.so 是否为最新版本,如果提示升级请升级 ts.so 并在「更多」中重启触动服务开关后运行脚本。

2、如果运行脚本为 TSP 脚本,升级 ts.so 后重启触动服务开关重新运行脚本仍提示 so 版本过低,请在「更多」->「文件管理」->「插件」中查看 ts.so 是否有提示升级,如果显示升级请联系脚本作者更新 ts.so,并在更新脚本后重启触动服务开关后运行脚本。
如果步骤 1 和 2 都操作过,运行脚本仍提示 so 版本过低,请卸载后刷新源重装客户端。
3、如果 iOS11 系统设备使用最新版本客户端运行脚本会卡住不动,而旧版本客户端可以正常运行,请卸载后刷新源重装客户端。
如以上方法仍不能解决您的问题,请及时联系客服进行反馈,感谢您一直对触动的支持。

 

除特别注明外,本站所有文章均为触动精灵官网原创,转载请注明出处来自http://www.touchsprite.com/7134.html

登录

忘记密码 ?

切换登录

注册

扫描二维码下载
扫描二维码下载
您可能还没下载帮你玩
下载帮你玩客户端
客服-大树
客服-木木